FAQ – Häufige Fragen

Hier kannst du in den am häufigsten gestellten Fragen und Antworten stöbern.Verwende hierfür einfach den Filter oder das Suchfeld oben.
  • Ich habe einen neuen Computer und möchte Finale ab Version 2014 von meinem alten auf den neuen Computer übertragen. Wie gehe ich vor?

    Als erstes solltest du auf dem alten Computer dein Finale deautorisieren. Verwende dazu den Befehl Hilfe > Finale deautorisieren. Dies gibt deine Finale-Lizenz frei, so dass du diese auf dem neuen Computer nutzen kannst.

    Installiere auf dem neuen Computer Finale vom Installationsmedium bzw. mit der heruntergeladenen Installationsdatei. Gib beim ersten Start von Finale wieder deine Daten wie Name, Seriennummer und E-Mail-Adresse ein, um Finale auf dem neuen Computer zu autorisieren. Wenn du mehrere E-Mail-Adressen besitzt, achte darauf, diejenige anzugeben, die mit deinem Benutzerkonto beim Hersteller MakeMusic verknüpft ist, in dem deine Seriennummer registriert wurde.

    Die Installationsdaten der deutschen Version von Finale kannst du bei Bedarf hier neu herunterladen: https://www.finale.jetzt/select

  • Welche PlugIns sind mit Mixcraft kompatibel?

    Tatsächlich gibt es kaum PlugIns (VST, VSTi, DirectX) die nicht in Mixcraft laufen. Es gibt aber PlugIns, die nur für bestimmte Programme vorgesehen sind.
    Die hier aufgelisteten PlugIns wurden von Acoustica erfolgreich getestet, aber nicht jedes PlugIn kann von Acoustica getestet werden. Insofern ist diese Liste nicht abgeschlossen.

    Effekte:

    • Amplitube 2 & 3
    • AMT Multi-max
    • AMT Max Warm
    • AMT Amp Leveling
    • Anwida – (alle)
    • Aria Player
    • Autotune
    • BFD eco
    • BFD2
    • CamelPhat
    • Cheeze Machine
    • CloneEnsemble
    • Drumagog
    • DSK AkoustiK GuitarZ
    • EWQLSO
    • EZDrummer
    • Guitar Rig
    • Harmony EFX
    • Kontakt
    • Magnus Choir
    • Melodyne
    • Nyquist EQ
    • PSPAudioware – (alle)
    • SampleTank
    • SpicyGuitar
    • Steady Pro
    • Studio Devil – (alle
    • Superior Drummer
    • Sylenth1
    • T-Sledge MB Compressor
    • Tapestop
    • TDA EQ2032
    • VocSteady
    • Yamaha Final Master
    Datum: 20. Dezember 2021
  • Wie konfiguriere ich die Audio-Treiber für das beste Aufnahme- und Wiedergabeergebnis?

    Die häufigste Ursache für Aussetzer und Störgeräusche bei der Aufnahme und/oder Wiedergabe ist eine zu niedrige Latenz. Je geringer die Latenzen, also der Abstand vom Eingangs- zum Ausgangssignal ist, desto höher ist die Computerbelastung. Wenn im Projekt dann noch einige virtuelle Instrumente und/oder Effekte verwendet werden, kann die Computerbelastung sehr hoch sein.

    In diesem Fall muss die Latenz vergrößert werden.
    Das kannst du erreichen, indem du über das Menü Datei den Punkt Einstellungen aufrufen und dort auf Audiogeräte gehen.
    Wenn du den Treiber Wave gewählt hast, erhöhe die Anzahl der Puffer und/oder die Puffergröße.

    Zu empfehlen ist jedoch die Wahl der Treiber Core Audio (WaveRT) oder, so vorhanden, ASIO.
    Beim Treiber Core Audio (WaveRT) kannst du die Latenz in Millisekunden (ms) erhöhen.
    Beim Treiber ASIO hängt die Einstellung der Puffergröße vom Treiber der Soundkarte ab. Eventuell kann auch hier die Puffergröße erhöht und damit die Latenz vergrößert werden.

    Wie kurz die Latenz gerade noch so sein kann, hängt vom System hab.

    Bei vielen virtuellen Instrumenten kann es auch helfen, Spuren zu fixieren, um Prozessorleistung zu sparen (rechter Mausklick in den Spurkopf der entsprechenden Spur – klicke dann auf Spur fixieren).
    Das gleiche kann auch bei Spuren mit vielen oder sehr prozessorlastigen Effekten helfen.

  • Was kann ich machen, wenn Effekte nicht geladen werden?

    Wenn Effekte nicht geladen werden, suche zunächst einmal die Datei, aus der der Effekt letztlich besteht. Die VST-Effekte bestehen grundsätzlich aus einer Datei, die so heißt wie der Effekt. Diese Dateien haben die Endung .DLL. Beispiele hierfür findest du, wenn  auf der Betriebssystem-Festplatte (meistens „C“) in den Ordner „Programme“ bzw. „Programme (x86)“ (bei 32-Bit-Installationen) gehen und dort den Ordner „Acoustica Mixcraft 7“ bzw. „Acoustica Mixcraft 6“ öffnest. Hier öffnest du die Unterordner „VST“ und dann „Acoustica“. Nun siehst du die Dateien, aus denen die Acoustica-Effekte bestehen.

    Suche also  nach der Datei, dessen VST-Effekt Sie vermissen.
    Merken dir den Ordner, in dem du die entsprechende Datei gefunden hast.
    Nun öffne Mixcraft und gehe über das Menü Datei in Einstellungen und wähle dort die Kategorie Plug-Ins. Klicke nun auf VST/VSTi-Ordner bearbeiten. In der Liste, die sich öffnet, sollte der Ordner mit aufgeführt sein, in dem die VST-PlugIn Datei liegt, die du zuvor gefunden hast.
    Ist dies nicht der Fall, lese den Beitrag „Wie kann ich VST-Effekte hinzufügen?“.

    Wenn der entsprechende Ordner in der Liste aufgeführt wird, kann es sein, dass der Effekt nicht geladen wird, also auf der sog. „Ignore-Liste“ steht.

    In Mixcraft 7 kannst du diese Liste wie folgt bearbeiten:
    Gehe über das Menü Datei in Einstellungen und wähle dort die Kategorie Plug-Ins. Klicke rechts unten im Fenster „Einstellungen“ auf Plug-Ins verwalten, um den PlugIn-Manager zu öffnen. Setze nun bei jedem Effekt, der geladen werden soll, einen Haken.

    In Mixcraft 6 kannst du die Liste wie folgt bearbeiten:
    In Mixcraft 6 gibt es zwei Dateien, die bearbeitet werden können, um zu verhindern, dass Effekte geladen werden. Diese beiden Dateien findest du  unter folgendem Pfad: „C:\ProgrammData\Acoustica\Mixcraft“
    Der Ordner „ProgrammData“ ist eventuell nicht sichtbar. Um ihn sichtbar zu machen, gehe wie folgt vor:
    Öffnen  über die Systemsteuerung die Ordneroptionen. Dort gehst du auf den Reiter Ansicht. In der Liste der erweiterten Einstellungen nimmst du den Haken bei „Geschützte Systemdateien ausblenden (empfohlen)“ weg und aktivierst die Option unter „Versteckte Dateien und Ordner“ > „Alle Dateien und Ordner anzeigen“.
    Bei älteren Mixcraft-Versionen findest du die beiden Dateien unter „C:\Programme\Acoustica Mixcraft 5“

    Die beiden benötigten Dateien heißen
    „DXIgnore.ini“ (DirectX-Effekte, die ignoriert werden)
    „VSTIgnore.ini“ (VST-Effekte, die ignoriert werden)

    Öffne die Dateien über einen Doppelklick oder in einem Textbearbeitungsprogramm wie „Notepad“ oder „Word“ und füge den Namen des Effektes hinzu. Beispiel: Wenn den Effekt „Digital Media StudioDenoiser“ nicht laden möchtest, schreib Sie:

    Digital Media StudioDenoiser

    Du kannst auch Teile des Namens als sog. „wildcard“ schreiben. Beispiel: Wenn du nur „Digital“ schreibst, werden alle Effekte nicht geladen, die mit „Digital“ beginnen.

    Ähnlich verhält es sich, wenn du nur „D“ schreibst. Dann werden alle Effekte nicht geladen, die mit „D“ beginnen. Sei also vorsichtig, was du schreibst.

    Trage jeden Effekt, der nicht geladen werden soll, in eine eigene Zeile ein. Anschließend speichere die Datei.

  • Wie kann ich VST-Effekte hinzufügen?

    VST-Effekte bestehen aus einer oder mehreren .DLL-Dateien.

    Wenn eine VST-Datei heruntergeladen und installiert wird, wird sie normalerweise in den VST-Ordner installiert. Nach einem Neustart von Mixcraft steht der Effekt dann zu Verfügung.

    Wenn du nicht weisst, wo dein VST-Ordner ist, kannst du einen neuen erstellen und diesen in die VST-Ordner-Auswahl mit aufnehmen.

    Um einen eigenen VST-Ordner in die Liste der VST-Ordner in Mixcraft hinzuzufügen, gehst du über das Menü Datei in Einstellungen und wählst dort die Kategorie Plug-Ins. Klicke nun auf VST/VSTi-Ordner bearbeiten und öffne über die Schaltfläche Hinzufügen ein Browser-Fenster, in dem du den PlugIn-Ordner auswählst.
    Alternativ kannst du auch auf Alle VST-Plug-Ins neu scannen klicken. Eventuell wird der neue Ordner dann automatisch gefunden.

    Achtung: Stellen sicher, dass nur die VST-Ordner in der Liste sind, die du dir wünschst und bei denen du weißt, dass die darin enthaltenen PlugIns funktionieren. Andernfalls wird Mixcraft immer versuchen, die .DLL-Dateien zu laden und sich dabei eventuell aufhängen.

    Datum: 20. Dezember 2021

Support kontaktieren

Du bist nicht fündig geworden? Unser Support hilft dir gerne weiter.

Mit * markierte Felder müssen ausgefüllt werden.

Deine Anfrage

Datenschutz